#StackBounty: #android #maven #bintray #jcenter Add Warning "A newer version of ….. is available" for custom library

Bounty: 50

I’ve just released my library with version 1.2.1, code is in Github

As you can see in the picture:
enter image description here

I’m getting “Warning” that i’m using old version of appcompat library but there’s no warning for my library.

I’ve distribute my library via Bintray to maven & jcenter.

Does anyone knows how to enable this Note/Warning on my library line?

Thanks very much!


Get this bounty!!!