#StackBounty: #cpu #motherboard #freeze #crash #gpu Determining the cause of a hard system freeze

Bounty: 50

Two years ago I built a new gaming PC, something I’ve done before without issue. Ever since then, it will freeze randomly, sometimes after an hour, sometimes not for days.

On freeze, the system becomes unresponsive, whatever was on screen is frozen, and I hear a horrendous screeching noise on my TV (connected via HDMI). The sound is an awful jumble of high pitched noises. It’s loud and quite annoying. It continues forever until I shut off power to my PC.

The keyboard/mouse become unresponsive, the caps lock key no longer lights, the power/reset buttons won’t work – the only solution is shutting off the power via the power supply.

I use this PC only for gaming, so it may not be accurate to say this happens only when in a game, but so far, that’s how it happens.

Specs:

  • Windows 10, kept updated
  • Intel Core I5-6600K 3.50 GHz, 6 M Processor Cache 6 for LGA 1151
  • nVidia GeForce GTX 970
  • Mushkin MKNSSDRE1TB Reactor 1TB SATA III 6Gb 2.5inch SSD
  • ASUS H170 ATX Motherboard
  • Crucial 16GB Kit (4GBx4) DDR4-2133 MT/s (PC4-17000) SR x8 Non-ECC UDIMM 288-Pin Desktop Memory
  • Cooler Master Hyper 212 EVO – CPU Cooler with 120mm PWM Fan (RR-212E-20PK-R2)
  • EVGA 600 B1 80+ BRONZE, 600W Continuous Power, 3 Year Warranty Power Supply 100-B1-0600-KR

Troubleshooting so far:

  • I’ve updated windows and nvidia drivers
  • I’ve updated my bios to v3403 (first update since purchase)
  • I’ve run Windows Memory Diagnostics – no issues.
  • I’ve looked at the reliability history and event logs. Only related issues are “previous system shutdown was unexpected”.
  • Memtest86, all tests (took a few hours, zero errors)
  • I’ve run GPU stress testing (furmark, and it never has an issue when coin mining)
  • I’ve tested the cpu with prime95, monitoring it for temps. I’ve let it run for longer than I’ve seen such temps (high 60 degrees celsius) from my games. No issues.
  • I’ve run the Intel Processor Diagnostic Tool, no issues

I have no idea what else to do. I need logging – something that gives me an indication of what went wrong but survives past hard reboots.

It happens randomly – sometimes once every few hours, sometimes only once, sometimes not at all. It’s hard to say, but I believe it only occurs with about 50% of my games. For example it happens most with Rocket League but has never once happened with any of the Lego series games. It’s happened with Kerbal Space Program but never heavily-modded Minecraft. It’s happened with Just Cause 3 but never Fallout 4, etc.


Get this bounty!!!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.