#StackBounty: #sound #pulseaudio #alsa #intel Audio card not recognised

Bounty: 100

I realize this is a pretty common question but I did not find a solution for my problem on the other posts.
Just recently the audio on my pc, a Dell Precision Tower 3620 running Ubuntu 16.04, has completely stopped working, I do not recall modifying any settings or doing updates to packages related to the audio, but there is no sound anymore.
I can not open alsamixer because I get the following output:

cannot open mixer: No such file or directory

I also attach the output of a couple of other commands that I found quoted in other answers:

cat /proc/asound/cards

 1 [NVidia_1       ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 17
 2 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf5080000 irq 17

These looks like the two NVIDIA cards that I have on my pc; in the past there were three entries while executing this cose, the third one being an “intel card” entry.

In fact, here it is another command with its output:

 lspci -v | grep -i audio

00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
    Subsystem: Dell Sunrise Point-H HD Audio
01:00.1 Audio device: NVIDIA Corporation Device 0fbc (rev a1)
04:00.1 Audio device: NVIDIA Corporation Device 0fbc (rev a1)

EDIT: I had a couple of ther outputs:

 cat /proc/asound/devices

  1:        : sequencer
  2: [ 2]   : control
  3: [ 2- 3]: digital audio playback
  4: [ 2- 7]: digital audio playback
  5: [ 2- 0]: hardware dependent
  6: [ 1]   : control
  7: [ 1- 3]: digital audio playback
  8: [ 1- 7]: digital audio playback
  9: [ 1- 0]: hardware dependent
 33:        : timer

and

cat /proc/asound/modules
 1 snd_hda_intel
 2 snd_hda_intel

Edit:

$ lspci -knn | grep -i audio -A2 is the following
00:1f.3 Audio device [0403]: Intel Corporation Sunrise Point-H HD Audio [8086:a170] (rev 31)
    Subsystem: Dell Sunrise Point-H HD Audio [1028:06b7]
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd_hda_intel
--
01:00.1 Audio device [0403]: NVIDIA Corporation Device [10de:0fbc] (rev a1)
    Subsystem: NVIDIA Corporation Device [10de:1098]
    Kernel driver in use: snd_hda_intel
--
04:00.1 Audio device [0403]: NVIDIA Corporation Device [10de:0fbc] (rev a1)
    Subsystem: NVIDIA Corporation Device [10de:1098]
    Kernel driver in use: snd_hda_intel

Is there something wrong with my card?


Get this bounty!!!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.