#StackBounty: #apache-http-server #xampp Upgrade Apache in XAMPP installation

Bounty: 50

How would I go about upgrading Apache inside a XAMPP/LAMPP Installation?

It has just been released that the current version of Apache being shipped with XAMPP is vulnerable to a local privilege escalation. (CVE-2019-0211)

I know it can only be used if the user already has limited rights on a computer but still, I thought this would be a good time to learn how to.

Thanks

More Info on Vulnerability


Get this bounty!!!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.