#StackBounty: #ios #openssl #rubygems #fastlane How to make fastlane use specific version of OpenSSL

Bounty: 50

I have openssl installed via brew install openssl.

bundle exec openssl version returns 1.0.2s 28 May 2019

openssl version returns 1.0.2s 28 May 2019

But when I run bundle exec fastlane env, it uses 1.0.2g 1 Mar 2016.
I’m using fastlane 2.127

Is there a way to tell fastlane to use the one installed by brew or better use 1.1.1?

Complete env here: https://github.com/fastlane/fastlane/issues/15051

~/.bash_profile

export PATH="/usr/local/opt/openssl/bin:$PATH"
export PATH="/usr/local/bin:$PATH"


Get this bounty!!!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.