#StackBounty: #7 #updating "User error: Failed to connect to memcache server"

Bounty: 50

We’ve just uploaded the latest version of Drupal 7 over FTP, and we’re now running https://www.example.com/update.php

We get to the Review Updates point, where we receive an error:

User error: Failed to connect to memcache server: 127.0.0.1:11211 in
dmemcache_object() (line 415 of
/home/user/releases/20190530102737/sites/all/modules/contrib/memcache/dmemcache.inc).

Hosting support says:

I can confirm that the memcache PHP Module is active/enabled on your cPanel account currently as I tested this by creating a PHP info file temporarily.

I don’t know how to proceed from here.

Help appreciated.

Update Hosting support got back to us and wrote "I am afraid we do not have memcached installed within easyapache on the shared hosting platform."

Does this mean we need to upgrade to a VPS to complete the Drupal core software upgrade?

Is it common for shared hosts to have memcache server installed?


Get this bounty!!!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.