#StackBounty: #18.04 #shutdown #reboot ubuntu 18.04 restarts after shutting down

Bounty: 50

This appears to be a common symptom, for a myriad of underlying causes — but none of the online solutions I tried worked. I have a system76 laptop (galago ultrapro). Since a few days (after an upgrade perhaps?), my machine started to reboot after I poweroff (either graphically or poweroff).

Some notes:

  • I do not have wake up on LAN/WLAN enabled (sudo ethtool wlp3s0 shows me no wake on lan settings)
  • I have tried a number of parameters in /etc/default/grub, such as acpi=force and acpi=noirq. The latter (noirq) seemed to work in that it shut down the machine permanently, but disabled my laptop’s keyboard (but not my mouse, that was a fun hour). So I had to revert.
  • I have tried the other fixes mentioned here, but none of them worked for me.

Can you help me diagnose and fix the problem please?


Get this bounty!!!

#StackBounty: #boot #networking #shutdown A stop job is running for Raise network interfaces (/1min 31s)

Bounty: 50

When I am trying to shutdown my pc running ubuntu 16.04.5 it will hang on this line:

A stop job is running for Raise network interfaces (1s/1min 31s)

This is my /etc/network/interfaces file:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug enp0s31f6
iface enp0s31f6 inet dhcp

I added allow-hotplug because I was getting another error at booting

A start job is running for Raise network interfaces (1s/5min 2s)

Can someone help me how can I fix this ?

Thank you for any help.


Get this bounty!!!

#StackBounty: #windows-10 #shutdown Windows 10 Black Screen on shutdown/reboot

Bounty: 50

I am experiencing a problem that was apparently common on Windows 10 at some point but has since gone away for most. Not for me however.

When I shut down or reboot windows 10, after the shutdown sequence completes the power remains on on my laptop but all the hardware turns off (screen is blank, keyboard LEDs turn off, etc, but the power leds & fans stay on) after this I have to hold the power button down to force it to complete the shutdown sequence.

I have tried all the recommended solutions I’ve dug up on google which includes:

  • Disabling Fast Startup
  • Disabling Fast Boot (BIOS) and CMS (set boot to UEFI only)
  • Not allowing the system to turn off the Intel Management Engine Interface to save power
  • Updating my graphics drivers (both of them are fully up to date) and BIOS
  • Shutting down from the commandline (command prompt)
  • Disabling Hibernation support in windows. (powercfg.exe /h off)

I’m running an MSI GE75 Raider 8SE laptop on Windows 10 Enterprise LTSC; Version 1809.


Get this bounty!!!